Parcourir cette discussion :   1 Utilisateurs non enregistré en ligne






Bad Command sur mon CPC
#1
Chti nouveau


Informations sur l'utilisateur
Bonjour,

Je viens d'acheter un Amstrad CPC 6128.
J'ai rapidement constaté que la courroie du lecteur de disquettes était morte (classique ! ), donc je l'ai changée.
Problème, lorsque j'allume le CPC et que je veux lancer une disquette (soit par un "run", soit par la commande "CAT"), le message qu'il m'affiche au bout de quelques secondes est systématiquement "Bad Command".

Savez-vous ce que cela signifie et éventuellement comment y remédier ?
Est-ce que cela signifie que le lecteur de disquette est définitivement mort ?

Merci par avance pour toutes les réponses ou pistes que vous pourrez me donner !!

Steph

Date de publication : 15/05 12:47
Imprimer Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit M. Wong Haut


Re : Bad Command sur mon CPC
#2
Junior


Informations sur l'utilisateur
Pemière question est-ce que tu es sur d'avoir tout rebranché notamment la petit prise du moteur ?
Tu as bien repositionné l'emetteur et le recepteur optique ?
Ensuite est-ce qu'en changeant la courroie tu n'as pas perdu le petit axe qui ressemble à une petite pointe d'environ 1cm de longeur ?
Est-ce que tu entends ton lecteur tourner ?
Vérifie déjà tout ça et tiens nous informé.

Date de publication : 23/05 14:06
Imprimer Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit M. Wong Haut


Re : Bad Command sur mon CPC
#3
Chti nouveau


Informations sur l'utilisateur
Salut,
Merci pour ta réponse.
Je pense effectivement avoir tout remonté et rebranché correctement. J'espère ne rien avoir endommagé lors du changement de la courroie.
J'ai pas perdu le petit axe, j'ai vérifié.
Par contre, non, je n'entends pas le moteur tourner...c'est bien ce qui m'inquiète.
Merci à nouveau par avance pour vos réponses ou conseils.
Et vive le CPC !

Date de publication : 23/05 20:18
Imprimer Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit M. Wong Haut


Re : Bad Command sur mon CPC
#4
Junior


Informations sur l'utilisateur
T'es sur que la nappe plate est bien enfoncée ?
Si tu penses avoir tout remonté correctement il va falloir vérifier que t'as pas coupé un fil commence par ceux du moteur en testant à l'ohmmetre.
T'es sur que la nappe plate est bien enfoncée et pas decalée ?

Date de publication : 24/05 22:44
Imprimer Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit M. Wong Haut







Vous pouvez consulter les sujets.
Vous ne pouvez pas débuter un nouveau sujet.
Vous ne pouvez pas répondre aux messages.
Vous ne pouvez pas modifier vos messages.
Vous ne pouvez pas supprimer vos messages.
Vous ne pouvez pas créer des sondages.
Vous ne pouvez pas participer aux sondages.
Vous pouvez joindre des fichiers à vos messages.
Vous ne pouvez pas publier vos messages sans approbation.
Vous pouvez utiliser ce type de sujet.
Vous ne pouvez pas utiliser le HTML.
Vous ne pouvez pas utiliser une signature dans vos messages.

[Recherche avancée]


RECHERCHE
LANGUE
* Donathon 2017 *

145 €

 

 

 

 En savoir plus

Le Chat
 Smiles  Loading...
EN LIGNE
6 Personne(s) en ligne (1 Personne(s) connectée(s) sur Forum Amstrad CPC)

Utilisateur(s): 3
Invité(s): 3

xtrabet, Golem13, sectenoire, Plus ...
Musiques CPC

Lecteur MP3
CPC-Scene Radio

 

 

ROLAND RADIO

 

Informations
________________________________

Suivre Amstrad.eu

________________________________

Autres Créations web

________________________________

 

Declaration CNIL : 1005884

Association : 0540200002843

Charte

Avertissements

Plan du site

Carte de France des membres

 

 

 

Facebook.

Twitter.

RSS forum.

RSS News.

Contact.

 

Gaston-Phoebus.com

Amstrad.eu

untour.fr

Cathydeco.com

Higoogle

Harloup.fr

** Faire un don **

 

Conception Phenix © 2000 - 2014